<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://xaviernewswire.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://xaviernewswire.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>First week back: anyone know what’s going on?</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"nyj5udg"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://xaviernewswire.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://xaviernewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://xaviernewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; First week back: anyone know what’s going on? Comments Feed" href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xaviernewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-67c4bebeb4148bbab8d34fa42cc94d36' href='https://xaviernewswire.com/_static/??-eJyVkUtuwzAMRC9UhejCKbIoepRClgiZjSQaIlXXt6+cT79J426EITHziIGm0TjOillhjDVQFgi1jT2WAH2l6KGP7PYmUl9smUF0jrhxInfT72i0M1c1oZD/2+j4QBXwJPoxmYsZHTChQF/YehkQ9YhuEBFAT8rFHPM/k6ma88FpdJxkgFfMngvYqpysKjlQfFOTGseaiXxANV/wp83iuVblBXW0bg+JfV1ikfbt/U+TW+Rnyg4CZizULHJZruh+LCPQdmpDselTrS13RiiPZmTRK0WvxWWwBb31fj5IymFVd2FHNprIgeXbsEmUbxGWbzzpxfqUHu+73cNu23W77TvsTCay' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='broadsheet-style-inline-css'>
.tax-tags, .footer-top-tags, .postmetadata .text-by, .postmetadata .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 12.25;
	--wp--preset--font-size--normal: 14.29;
	--wp--preset--font-size--medium: 16.33;
	--wp--preset--font-size--large: 24.5;
	--wp--preset--font-size--huge: 32.66;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://xaviernewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://xaviernewswire.com/_static/??wp-content/themes/broadsheet/js/slider.js,wp-content/themes/broadsheet/js/main.js?m=1581640195'></script>
<link rel="https://api.w.org/" href="https://xaviernewswire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://xaviernewswire.com/wp-json/wp/v2/posts/49930" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xaviernewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xaviernewswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tracking COVID-19 among students' href='https://xaviernewswire.com/2020/08/20/tracking-covid-19-among-students/' />
<link rel='next' title='Fenwick Hall to be renamed' href='https://xaviernewswire.com/2020/08/20/fenwick-hall-to-be-renamed/' />

<link rel="canonical" href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/" />
<link rel='shortlink' href='https://wp.me/p3HNee-cZk' />
<link rel="alternate" type="application/json+oembed" href="https://xaviernewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxaviernewswire.com%2F2020%2F08%2F20%2Ffirst-week-back-anyone-know-whats-going-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xaviernewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxaviernewswire.com%2F2020%2F08%2F20%2Ffirst-week-back-anyone-know-whats-going-on%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="by: emilie kracik  “The first week of classes has definitely been crazy. I’m really happy my clinicals and labs are in person, but hybrid classes have been pretty tough to figure out in such a short period of time.” Molly Grimes- Junior Nursing Major “It’s been difficult getting used to the hybrid system because it’s&hellip;" />
<style>
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First week back: anyone know what’s going on?" />
<meta property="og:url" content="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/" />
<meta property="og:description" content="by: emilie kracik  “The first week of classes has definitely been crazy. I’m really happy my clinicals and labs are in person, but hybrid classes have been pretty tough to figure out in such a shor…" />
<meta property="article:published_time" content="2020-08-20T04:36:32+00:00" />
<meta property="article:modified_time" content="2020-08-20T04:36:32+00:00" />
<meta property="og:image" content="https://xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png" />
<meta property="og:image:width" content="532" />
<meta property="og:image:height" content="549" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="First week back: anyone know what’s going on?" />
<meta name="twitter:image" content="https://xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-49930 single-format-standard wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-active themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content tags-hidden author-hidden">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://xaviernewswire.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://xaviernewswire.com/" title="Home">
									</a>
			</h1>

			<h2 class="description">
							</h2>

			<div class="postmetadata">
<span class="header-date">Friday, August 21st, 2020</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://xaviernewswire.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://xaviernewswire.com/" title="" rel="home" class="header-image">
			<img src="https://xaviernewswire.com/wp-content/uploads/2019/09/cropped-newswire-3.jpg" width="1140" height="88" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31178"><a href="https://xaviernewswire.com/category/campus-news/">Campus News</a></li>
<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31179"><a href="https://xaviernewswire.com/category/u-s-world-news/">U.S. &amp; World News</a></li>
<li id="menu-item-31180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31180"><a href="https://xaviernewswire.com/category/opinions-editorials/">Opinions &amp; Editorials</a></li>
<li id="menu-item-31181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31181"><a href="https://xaviernewswire.com/category/sports/">Sports</a></li>
<li id="menu-item-31182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31182"><a href="https://xaviernewswire.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-31183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31183"><a href="https://xaviernewswire.com/category/features/">Back Page</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="https://xaviernewswire.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32112"><a href="https://xaviernewswire.com/31488-2/">Archive</a></li>
<li id="menu-item-31734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31734"><a href="https://xaviernewswire.com/about-us/">About Us</a></li>
<li id="menu-item-33821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33821"><a href="https://xaviernewswire.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-38621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38621"><a href="https://xaviernewswire.com/xufm-coming-soon/">XUFM-Coming soon!</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://xaviernewswire.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://xaviernewswire.com/2020/08/13/pay-for-parties-with-probation/" class="bump-view" data-bump-view="tp">Pay for parties with probation</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/20/tracking-covid-19-among-students/" class="bump-view" data-bump-view="tp">Tracking COVID-19 among students</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/" class="bump-view" data-bump-view="tp" aria-current="page">First week back: anyone know what’s going on?</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/20/please-dont-make-me-go-home/" class="bump-view" data-bump-view="tp">Please don’t make me go home</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/19/week-in-review-8-13-8-20/" class="bump-view" data-bump-view="tp">Week in Review: 8/13-8/20</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/20/8-20-back-page/" class="bump-view" data-bump-view="tp">8/20 Back Page</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2018/04/04/fenwick-place-renaming-takes-unexpected-turn/" class="bump-view" data-bump-view="tp">Fenwick Place renaming takes unexpected turn</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/06/05/say-their-names/" class="bump-view" data-bump-view="tp">Say their names.</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/19/opinion-the-end-of-hollywood/" class="bump-view" data-bump-view="tp">Opinion: the end of Hollywood?</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/20/let-people-pick-their-futures/" class="bump-view" data-bump-view="tp">Let people pick their futures</a>					</li>
				</ul></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p>The <em>Newswire</em> was originally called <em>The Xavierian News</em> and was founded by Xavier’s law school in 1915.</p>
<p>Today, The Xavier <em>Newswire</em> is the independent student newspaper of Xavier University.</p>
<p>We serve the 5,000 students of Xavier in addition to the faculty, staff, alumni, and local community. It is an 8-16 page newspaper which covers campus news and events, Xavier athletics, the Cincinnati arts scene, and events in the Cincinnati area. Circulation of the paper is 1,800, and the paper is available for free at many locations on Xavier’s campus.</p>
<p>The <em>Newswire</em> is published on Wednesdays. Staff meetings are on Thursdays. Anyone is welcome to attend. Contact us for more info.</p>
<p>The <em>Newswire </em>can be best reached via email at newswire@xavier.edu or by phone at 513-745-3561.</p>
<p>&nbsp;</p>
</div>
		</div></section><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">2019-20 Editorial Staff</h3>			<div class="textwidget"><p><strong>Editor-in-Chief: </strong>Kevin Thomas</p>
<p><strong>Managing Editor: </strong>Heather Gast</p>
<p><strong>Campus News: </strong>Alex Budzynski</p>
<p><strong>US &amp; World News: </strong>Jack Dunn</p>
<p><strong>Opinions &amp; Editorial: </strong>Sydney Sanders</p>
<p><strong>Sports: </strong>Luke Feliciano</p>
<p><strong>Back Page: </strong>Aidan Callahan</p>
<p><strong>Arts &amp; Entertainment: </strong>Sofia Ordonez</p>
<p><strong>Head Copy Editor: </strong>Hannah Schulz</p>
<p><strong>Online Editor: </strong>Mya Priester</p>
<p><strong>Photo Editor: </strong>Jeff Richardson</p>
</div>
		</div></section></div>
	<div class="main-content">
<article id="post-49930" class="post-49930 post type-post status-publish format-standard hentry category-campus-news tag-emilie-kracik">
<a href="https://xaviernewswire.com/category/campus-news/" class="post-lead-category">Campus News</a>
<h1 class="title">First week back: anyone know what’s going on?</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://xaviernewswire.com/author/priesterm/" title="View all posts by priesterm" rel="author">priesterm</a></span> <span class="text-on">on</span> <a href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/" title="12:36 am" rel="bookmark"><time class="entry-date" datetime="2020-08-20T00:36:32-04:00">20 Aug 2020</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">

<h5>by: emilie kracik</h5>



<p> “The first week of classes has definitely been crazy. I’m really happy my clinicals and labs are in person, but hybrid classes have been pretty tough to figure out in such a short period of time.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="49931" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-27-18-am/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?fit=532%2C549&amp;ssl=1" data-orig-size="532,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.27.18-AM" data-image-description data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?fit=291%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?fit=532%2C549&amp;ssl=1" loading="lazy" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?resize=383%2C395&#038;ssl=1" alt class="wp-image-49931 jetpack-lazy-image" width="383" height="395" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?w=532&amp;ssl=1 532w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?resize=291%2C300&amp;ssl=1 291w" data-lazy-sizes="(max-width: 383px) 100vw, 383px" data-lazy-src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?resize=383%2C395&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="49931" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-27-18-am/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?fit=532%2C549&amp;ssl=1" data-orig-size="532,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.27.18-AM" data-image-description="" data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?fit=291%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?fit=532%2C549&amp;ssl=1" loading="lazy" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?resize=383%2C395&#038;ssl=1" alt="" class="wp-image-49931" width="383" height="395" srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?w=532&amp;ssl=1 532w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.18-AM.png?resize=291%2C300&amp;ssl=1 291w" sizes="(max-width: 383px) 100vw, 383px" data-recalc-dims="1" /></noscript><figcaption>Molly Grimes- Junior Nursing Major</figcaption></figure></div>



<p>“It’s been difficult getting used to the hybrid system because it’s hard to know which days to go into class and which days to Zoom, but I am happy Xavier is making it work, and we can be on campus at least some of the time.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="49935" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-31-16-am/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?fit=594%2C455&amp;ssl=1" data-orig-size="594,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.31.16-AM" data-image-description data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?fit=300%2C230&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?fit=594%2C455&amp;ssl=1" loading="lazy" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?resize=464%2C355&#038;ssl=1" alt class="wp-image-49935 jetpack-lazy-image" width="464" height="355" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?w=594&amp;ssl=1 594w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?resize=300%2C230&amp;ssl=1 300w" data-lazy-sizes="(max-width: 464px) 100vw, 464px" data-lazy-src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?resize=464%2C355&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="49935" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-31-16-am/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?fit=594%2C455&amp;ssl=1" data-orig-size="594,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.31.16-AM" data-image-description="" data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?fit=300%2C230&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?fit=594%2C455&amp;ssl=1" loading="lazy" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?resize=464%2C355&#038;ssl=1" alt="" class="wp-image-49935" width="464" height="355" srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?w=594&amp;ssl=1 594w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.31.16-AM.png?resize=300%2C230&amp;ssl=1 300w" sizes="(max-width: 464px) 100vw, 464px" data-recalc-dims="1" /></noscript><figcaption>Jimmy Maguire- First-Year Finance Major</figcaption></figure></div>



<p>“Having to do Zoom last semester during quarantine made getting used to classes this semester much easier. I have one hybrid class and I like it. It’s nice to get back in the classroom instead of just sitting in my house looking at a Zoom screen all day.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="49937" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-27-37-am/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?fit=428%2C484&amp;ssl=1" data-orig-size="428,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.27.37-AM" data-image-description data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?fit=265%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?fit=428%2C484&amp;ssl=1" loading="lazy" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?resize=332%2C375&#038;ssl=1" alt class="wp-image-49937 jetpack-lazy-image" width="332" height="375" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?w=428&amp;ssl=1 428w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?resize=265%2C300&amp;ssl=1 265w" data-lazy-sizes="(max-width: 332px) 100vw, 332px" data-lazy-src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?resize=332%2C375&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="49937" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-27-37-am/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?fit=428%2C484&amp;ssl=1" data-orig-size="428,484" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.27.37-AM" data-image-description="" data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?fit=265%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?fit=428%2C484&amp;ssl=1" loading="lazy" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?resize=332%2C375&#038;ssl=1" alt="" class="wp-image-49937" width="332" height="375" srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?w=428&amp;ssl=1 428w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.37-AM.png?resize=265%2C300&amp;ssl=1 265w" sizes="(max-width: 332px) 100vw, 332px" data-recalc-dims="1" /></noscript><figcaption>Ryan Petrunia- Junior Finance Major</figcaption></figure></div>



<p>“It feels great to be on campus and in touch with friends and faculty. It’s definitely different though, having hybrid classes, less caf accessibility and finding more creative ways to socialize.”</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="49939" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-27-51-am/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?fit=728%2C523&amp;ssl=1" data-orig-size="728,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.27.51-AM" data-image-description data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?fit=639%2C459&amp;ssl=1" loading="lazy" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?resize=460%2C330&#038;ssl=1" alt class="wp-image-49939 jetpack-lazy-image" width="460" height="330" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?w=728&amp;ssl=1 728w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?resize=300%2C216&amp;ssl=1 300w" data-lazy-sizes="(max-width: 460px) 100vw, 460px" data-lazy-src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?resize=460%2C330&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="49939" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-27-51-am/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?fit=728%2C523&amp;ssl=1" data-orig-size="728,523" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.27.51-AM" data-image-description="" data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?fit=639%2C459&amp;ssl=1" loading="lazy" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?resize=460%2C330&#038;ssl=1" alt="" class="wp-image-49939" width="460" height="330" srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?w=728&amp;ssl=1 728w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.27.51-AM.png?resize=300%2C216&amp;ssl=1 300w" sizes="(max-width: 460px) 100vw, 460px" data-recalc-dims="1" /></noscript><figcaption>Sean Trebb- Junior Sports Management Major</figcaption></figure></div>



<p>“It seems like everyone has adjusted well to COVID-19 protocol and wearing masks on campus. Hybrid classes have been challenging to get used to, but I have a lot of friends from home who are all online and can’t go to school, so I’m happy to be here.” </p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="49941" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-34-40-am/" data-orig-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?fit=590%2C509&amp;ssl=1" data-orig-size="590,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.34.40-AM" data-image-description data-medium-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?fit=590%2C509&amp;ssl=1" loading="lazy" src="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?resize=430%2C371&#038;ssl=1" alt class="wp-image-49941 jetpack-lazy-image" width="430" height="371" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?w=590&amp;ssl=1 590w, https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?resize=300%2C259&amp;ssl=1 300w" data-lazy-sizes="(max-width: 430px) 100vw, 430px" data-lazy-src="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?resize=430%2C371&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="49941" data-permalink="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/screen-shot-2020-08-20-at-12-34-40-am/" data-orig-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?fit=590%2C509&amp;ssl=1" data-orig-size="590,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-08-20-at-12.34.40-AM" data-image-description="" data-medium-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?fit=300%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?fit=590%2C509&amp;ssl=1" loading="lazy" src="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?resize=430%2C371&#038;ssl=1" alt="" class="wp-image-49941" width="430" height="371" srcset="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?w=590&amp;ssl=1 590w, https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-20-at-12.34.40-AM.png?resize=300%2C259&amp;ssl=1 300w" sizes="(max-width: 430px) 100vw, 430px" data-recalc-dims="1" /></noscript><figcaption>Tommy Gorman- First-Year Business Undecided Major</figcaption></figure></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49930" class="share-facebook sd-button share-icon" href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49930" class="share-twitter sd-button share-icon" href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://xaviernewswire.com/2020/08/20/first-week-back-anyone-know-whats-going-on/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54766350-49930-5f40136a009ad' data-src='https://widgets.wp.com/likes/#blog_id=54766350&amp;post_id=49930&amp;origin=xaviernewswire.com&amp;obj_id=54766350-49930-5f40136a009ad' data-name='like-post-frame-54766350-49930-5f40136a009ad'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://xaviernewswire.com/category/campus-news/" rel="category tag">Campus News</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://xaviernewswire.com/tag/emilie-kracik/" rel="tag">Emilie Kracik</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://xaviernewswire.com/2020/08/20/tracking-covid-19-among-students/" rel="prev">Tracking COVID-19 among students</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://xaviernewswire.com/2020/08/20/fenwick-hall-to-be-renamed/" rel="next">Fenwick Hall to be renamed</a></span>
	</div>
</nav>
<section class="content-comments">
<p class="must-log-in">You must <a href="https://xaviernewswire.com/wp-login.php?redirect_to=https%3A%2F%2Fxaviernewswire.com%2F2020%2F08%2F20%2Ffirst-week-back-anyone-know-whats-going-on%2F%23respond">log in</a> to post a comment.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow us on Twitter!</h3><a class="twitter-timeline" data-theme="dark" data-border-color="#0099CC" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/xaviernewswire" href="https://twitter.com/xaviernewswire">My Tweets</a></div></section><section id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h3 class="widgettitle">Instagram</h3><p>No Instagram images were found.</p></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://xaviernewswire.com/category/campus-news/">Campus News</a> <a href="https://xaviernewswire.com/tag/basketball/">Basketball</a></li>		</ul>
		<div class="footer-credits">
			<a></a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/xaviernewswire.com\/2020\/08\/20\/first-week-back-anyone-know-whats-going-on\/":49930};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/08/20/first-week-back-anyone-know-whats-going-on/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://xaviernewswire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-133c67633fe6e4d9e031b31ce3781262' href='https://xaviernewswire.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/xaviernewswire.com\/wp-admin\/admin-ajax.php","nonce":"9a31ddbcea","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/xaviernewswire.com\/wp-login.php?redirect_to=https%3A%2F%2Fxaviernewswire.com%2F2020%2F08%2F20%2Ffirst-week-back-anyone-know-whats-going-on%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://xaviernewswire.com/_static/??-eJyVkN1qwzAMRl9ojtlFOnJR9ijDsUWiRP6ZJZOmTz9DUxrYGPjKSPI5fNKWlI1BIIhOVCYMrBeQZOyqvzBYPRYkp9McJYbj6TyGbuG37Tdq40jRrqwdsujl1VCE0yxjvB1gVVNxwI8/3leJypBo/0f+Ry7ZUASyEvRAGKCNJnPfFXozPXKcyjZPiiwemCvZBi7fBfLeHZN6AMZ76w641vTVU2A2wRHkE3++ci3Bj+Da9NbkWBjoOVPPxqH59Nf3fvgYLn0/XH4ApD/ebg=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://xaviernewswire.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.8.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202034#ver=202034' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'54766350',post:'49930',tz:'-4',srv:'xaviernewswire.com'} ]);
	_stq.push([ 'clickTrackerInit', '54766350', '49930' ]);
</script>

</body>
</html>
