<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://xaviernewswire.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://xaviernewswire.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Cardinal resigns from Vatican</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"nyj5udg"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://xaviernewswire.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://xaviernewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://xaviernewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Cardinal resigns from Vatican Comments Feed" href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xaviernewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-97abce65ec17345c5e67e028590df750' href='https://xaviernewswire.com/_static/??-eJyVkc1ywyAMhF+oROkhmVw6fZQOBg1WDciDRFy/fe04/Y+b5OJZwe4Hi4feOM6KWaGPNVAWCHUaGywBmkrRQxPZdSZSU2wZQXSMuHEiD8PfaLQjVzWhkP/f6PhEFfAk+jmZixltMaFAU9h6aRF1QU8QEUBPysUs+d/JVM3HgUPvOEkLR8yeC9iqnKwqOVB8U5MmjjUD+YBqvuHPK7Nnrcoram9dB4l9nWORuul7T5Nr5BfKDgJmLDRZ5LK89XpLI4FpT20oNn2pexHKvelZdKXtWlxaW9Bb78eTpBxuegBhRzaayIHlx7BJlK8R5n951rP1OT097rfbw263P2zfAcqwKJU=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='broadsheet-style-inline-css'>
.tax-tags, .footer-top-tags, .postmetadata .text-by, .postmetadata .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--white:#ffffff;--wp--preset--font-size--small:12.25;--wp--preset--font-size--normal:14.29;--wp--preset--font-size--medium:16.33;--wp--preset--font-size--large:24.5;--wp--preset--font-size--huge:32.66;--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://xaviernewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://xaviernewswire.com/_static/??wp-content/themes/broadsheet/js/slider.js,wp-content/themes/broadsheet/js/main.js?m=1581640195'></script>
<link rel="https://api.w.org/" href="https://xaviernewswire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://xaviernewswire.com/wp-json/wp/v2/posts/57692" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xaviernewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xaviernewswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump’s taxes tell tricky tale' href='https://xaviernewswire.com/2020/09/30/trumps-taxes-tell-tricky-tale/' />
<link rel='next' title='COVID-19: East Coast universities' href='https://xaviernewswire.com/2020/09/30/covid-19-east-coast-universities/' />

<link rel="canonical" href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/" />
<link rel='shortlink' href='https://wp.me/p3HNee-f0w' />
<link rel="alternate" type="application/json+oembed" href="https://xaviernewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxaviernewswire.com%2F2020%2F09%2F30%2Fcardinal-resigns-from-vatican%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xaviernewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxaviernewswire.com%2F2020%2F09%2F30%2Fcardinal-resigns-from-vatican%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="written by: Carter Daniels, Staff Writer Photo courtesy of @Sachinttiyil on TwitterPhoto caption: Cardinal Becciu resigned after allegations that he misused church funds. Pope Francis approved the unexpected resignation of cardinal Giovanni Angelo Becciu. Becciu was suspected of giving money he made from the church to his brothers, but has repeatedly denied these allegations.&nbsp; Resignations&hellip;" />
<style>
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cardinal resigns from Vatican" />
<meta property="og:url" content="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/" />
<meta property="og:description" content="written by: Carter Daniels, Staff Writer Photo courtesy of @Sachinttiyil on TwitterPhoto caption: Cardinal Becciu resigned after allegations that he misused church funds. Pope Francis approved the …" />
<meta property="article:published_time" content="2020-10-01T02:16:39+00:00" />
<meta property="article:modified_time" content="2020-10-01T02:16:39+00:00" />
<meta property="og:image" content="https://xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png" />
<meta property="og:image:width" content="283" />
<meta property="og:image:height" content="216" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Cardinal resigns from Vatican" />
<meta name="twitter:image" content="https://xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
</head>

<body class="post-template-default single single-post postid-57692 single-format-standard wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-active themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content tags-hidden author-hidden">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://xaviernewswire.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://xaviernewswire.com/" title="Home">
									</a>
			</h1>

			<h2 class="description">
							</h2>

			<div class="postmetadata">
<span class="header-date">Thursday, October 1st, 2020</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://xaviernewswire.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://xaviernewswire.com/" title="" rel="home" class="header-image">
			<img src="https://xaviernewswire.com/wp-content/uploads/2019/09/cropped-newswire-3.jpg" width="1140" height="88" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31178"><a href="https://xaviernewswire.com/category/campus-news/">Campus News</a></li>
<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31179"><a href="https://xaviernewswire.com/category/u-s-world-news/">U.S. &amp; World News</a></li>
<li id="menu-item-31180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31180"><a href="https://xaviernewswire.com/category/opinions-editorials/">Opinions &amp; Editorials</a></li>
<li id="menu-item-31181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31181"><a href="https://xaviernewswire.com/category/sports/">Sports</a></li>
<li id="menu-item-31182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31182"><a href="https://xaviernewswire.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-31183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31183"><a href="https://xaviernewswire.com/category/features/">Back Page</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="https://xaviernewswire.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32112"><a href="https://xaviernewswire.com/31488-2/">Archive</a></li>
<li id="menu-item-31734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31734"><a href="https://xaviernewswire.com/about-us/">About Us</a></li>
<li id="menu-item-33821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33821"><a href="https://xaviernewswire.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-38621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38621"><a href="https://xaviernewswire.com/newswire-live/">Newswire Live</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://xaviernewswire.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://xaviernewswire.com/2020/09/30/new-gaming-consoles-to-create-consumer-craze/" class="bump-view" data-bump-view="tp">New gaming consoles to create consumer craze</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/09/30/covid-19-east-coast-universities/" class="bump-view" data-bump-view="tp">COVID-19: East Coast universities</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/09/10/opinion-the-price-paid-for-fame/" class="bump-view" data-bump-view="tp">Opinion: The price paid for fame</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/06/05/say-their-names/" class="bump-view" data-bump-view="tp">Say their names.</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/24/the-good-and-the-bad-of-zoom-classes/" class="bump-view" data-bump-view="tp">The good and the bad of Zoom classes</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/09/30/new-netflix-film-fails-to-thrill-fans/" class="bump-view" data-bump-view="tp">New Netflix film fails to thrill fans</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/02/12/last-18-bar-top-cats-changes-age-policy-to-21/" class="bump-view" data-bump-view="tp">Last 18+ bar Top Cats changes age policy to 21+</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/13/swifts-folklore-bop-or-flop/" class="bump-view" data-bump-view="tp">Swift’s folklore: Bop or Flop?</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/09/24/pornography-is-not-liberation/" class="bump-view" data-bump-view="tp">Pornography is not liberation</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/09/10/xavier-looks-to-continue-positive-recruiting-trend/" class="bump-view" data-bump-view="tp">Xavier looks to continue positive recruiting trend</a>					</li>
				</ul></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p>The <em>Newswire</em> was originally called <em>The Xavierian News</em> and was founded by Xavier’s law school in 1915.</p>
<p>Today, The Xavier <em>Newswire</em> is the independent student newspaper of Xavier University.</p>
<p>We serve the 5,000 students of Xavier in addition to the faculty, staff, alumni, and local community. It is an 8-16 page newspaper which covers campus news and events, Xavier athletics, the Cincinnati arts scene, and events in the Cincinnati area. Circulation of the paper is 1,800, and the paper is available for free at many locations on Xavier’s campus.</p>
<p>The <em>Newswire</em> is published on Wednesdays. Staff meetings are on Thursdays. Anyone is welcome to attend. Contact us for more info.</p>
<p>The <em>Newswire </em>can be best reached via email at newswire@xavier.edu or by phone at 513-745-3561.</p>
<p>&nbsp;</p>
</div>
		</div></section><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">2020-21 Editorial Staff</h3>			<div class="textwidget"><p><strong>Editor-in-Chief: </strong>Heather Gast</p>
<p><strong>Managing Editor: </strong>Alex Budzynski</p>
<p><strong>Campus News: </strong>Joseph Cotton</p>
<p><strong>US &amp; World News: </strong>Mo Juenger</p>
<p><strong>Opinions &amp; Editorial: </strong>Charlie Gstalder</p>
<p><strong>Sports: </strong>Joe Clark</p>
<p><strong>Back Page: </strong>Aidan Callahan</p>
<p><strong>Arts and Entertainment: </strong>Kate Ferrell</p>
<p><strong>Head Copy Editor: </strong>Molly Hulligan</p>
<p><strong>Online Editor: </strong>Mya Priester</p>
<p><strong>Photo Editor: </strong>Desmond Fischer</p>
</div>
		</div></section></div>
	<div class="main-content">
<article id="post-57692" class="post-57692 post type-post status-publish format-standard hentry category-u-s-world-news tag-carter-daniels">
<a href="https://xaviernewswire.com/category/u-s-world-news/" class="post-lead-category">U.S. &amp; World News</a>
<h1 class="title">Cardinal resigns from Vatican</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://xaviernewswire.com/author/priesterm/" title="View all posts by priesterm" rel="author">priesterm</a></span> <span class="text-on">on</span> <a href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/" title="10:16 pm" rel="bookmark"><time class="entry-date" datetime="2020-09-30T22:16:39-04:00">30 Sep 2020</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">

<h5>written by: Carter Daniels, Staff Writer</h5>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="57694" data-permalink="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/screen-shot-2020-09-30-at-10-15-47-pm/" data-orig-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?fit=283%2C216&amp;ssl=1" data-orig-size="283,216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-09-30-at-10.15.47-PM" data-image-description data-medium-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?fit=283%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?fit=283%2C216&amp;ssl=1" loading="lazy" width="283" height="216" src="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?resize=283%2C216&#038;ssl=1" alt class="wp-image-57694 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?resize=283%2C216&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="57694" data-permalink="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/screen-shot-2020-09-30-at-10-15-47-pm/" data-orig-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?fit=283%2C216&amp;ssl=1" data-orig-size="283,216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-09-30-at-10.15.47-PM" data-image-description="" data-medium-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?fit=283%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?fit=283%2C216&amp;ssl=1" loading="lazy" width="283" height="216" src="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-30-at-10.15.47-PM.png?resize=283%2C216&#038;ssl=1" alt="" class="wp-image-57694" data-recalc-dims="1"/></noscript><figcaption><em>Photo courtesy of @Sachinttiyil on Twitter</em><br>Photo caption: Cardinal Becciu resigned after allegations that he misused church funds.<br></figcaption></figure></div>



<p>Pope Francis approved the unexpected resignation of cardinal Giovanni Angelo Becciu. Becciu was suspected of giving money he made from the church to his brothers, but has repeatedly denied these allegations.&nbsp;</p>



<p>Resignations at this level of the Vatican are extremely rare, and the pope has said very little about the incident since this story was released to the public on Sept. 24.&nbsp;</p>



<p>Before this controversy, Becciu was a close friend with Pope Francis. He previously held a job in the Vatican’s secretariat of state. From 2011 to 2018, Becciu met Pope Francis almost every day, and also traveled with him while serving the powerful role of Substitute for General Affairs in the Secretariat of State.&nbsp;</p>



<p>According to reports in the Financial Times and Catholic News Agency, he helped oversee a $200 million investment in 2014 that is now under investigation. Recently, there has been a financial investigation started by the Vatican due to his involvement in a controversial investment in a&nbsp; building in London, which he paid for with church funds.&nbsp;</p>



<p>Details of the report include that Becciu borrowed money from Swiss bank accounts, which was kept confidential from the curial accounts at the Vatican.&nbsp;</p>



<p>“I didn’t steal even one euro. I am not under investigation (by law enforcement), but if they send me to trial, I will defend myself,” Becciu said to Italian website Domani.&nbsp;</p>



<p>Speaking later at a news conference, the former cardinal commented that his removal had come “like a bolt out of the blue.”&nbsp;</p>



<p>Many were shocked by the news of the pope’s longtime colleague.</p>



<p>“I felt a friend of the pope and a loyal servant of the pope,” Becciu said in a weekly report meeting.</p>



<p>“I do not trust you anymore,” Pope Francis interrupted, prompting Becciu to immediately give his statement of resignation.&nbsp;</p>



<p>“I think for me it makes me hopeful that change is coming, but at the same time it brings about an element of skepticism,” junior Grace Harley, who is on the 10 p.m. mass committee, commented.</p>



<p>The former cardinal also said he had received no formal word from authorities that he was under investigation or being charged with a crime.&nbsp;</p>



<p>Because he is no longer an active cardinal, Becciu would not be eligible to vote to elect Francis’ successor. Although his power is taken away, Becciu has acknowledged many times that he would appeal his case.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-57692" class="share-facebook sd-button share-icon" href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-57692" class="share-twitter sd-button share-icon" href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://xaviernewswire.com/2020/09/30/cardinal-resigns-from-vatican/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54766350-57692-5f75eb39736d3' data-src='https://widgets.wp.com/likes/#blog_id=54766350&amp;post_id=57692&amp;origin=xaviernewswire.com&amp;obj_id=54766350-57692-5f75eb39736d3' data-name='like-post-frame-54766350-57692-5f75eb39736d3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://xaviernewswire.com/category/u-s-world-news/" rel="category tag">U.S. &amp; World News</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://xaviernewswire.com/tag/carter-daniels/" rel="tag">carter daniels</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://xaviernewswire.com/2020/09/30/trumps-taxes-tell-tricky-tale/" rel="prev">Trump’s taxes tell tricky tale</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://xaviernewswire.com/2020/09/30/covid-19-east-coast-universities/" rel="next">COVID-19: East Coast universities</a></span>
	</div>
</nav>
<section class="content-comments">
<p class="must-log-in">You must <a href="https://xaviernewswire.com/wp-login.php?redirect_to=https%3A%2F%2Fxaviernewswire.com%2F2020%2F09%2F30%2Fcardinal-resigns-from-vatican%2F%23respond">log in</a> to post a comment.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow us on Twitter!</h3><a class="twitter-timeline" data-theme="dark" data-border-color="#0099CC" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/xaviernewswire" href="https://twitter.com/xaviernewswire">My Tweets</a></div></section><section id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h3 class="widgettitle">Instagram</h3><p>No Instagram images were found.</p></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://xaviernewswire.com/category/campus-news/">Campus News</a> <a href="https://xaviernewswire.com/tag/basketball/">Basketball</a></li>		</ul>
		<div class="footer-credits">
			<a></a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/xaviernewswire.com\/2020\/09\/30\/cardinal-resigns-from-vatican\/":57692};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/09/30/cardinal-resigns-from-vatican/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://xaviernewswire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-133c67633fe6e4d9e031b31ce3781262' href='https://xaviernewswire.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/xaviernewswire.com\/wp-admin\/admin-ajax.php","nonce":"69ac8335b0","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/xaviernewswire.com\/wp-login.php?redirect_to=https%3A%2F%2Fxaviernewswire.com%2F2020%2F09%2F30%2Fcardinal-resigns-from-vatican%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://xaviernewswire.com/_static/??-eJyVkN1KxDAQRl/INLugC70QH0XSZGinnfyYmWztPv1GbLWgiL0K+ZJz+GbmpGwMAkF0otJjYD2CJGMn/YrB6q4gOZ2GKDGsR+MxNCM/zD9RGzuKdmLtkEWP34Ei7Afp4vsKVjUVB/z5x/sqURkSLX/If+klM4pAVoIeCAP8g75CcDFrUyR6I4J2e1FkbotCb/pai7P9qLaLjhVLkcUDcyWPgeNbgbw0W6cMjLeDCsKpTlA9BQYTHEHe8fvF1yv4DtwxvTU5Fgb62tsWrJoX/3x+atvz5bE9ne4spuYC'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://xaviernewswire.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202040#ver=202040' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'54766350',post:'57692',tz:'-4',srv:'xaviernewswire.com'} ]);
	_stq.push([ 'clickTrackerInit', '54766350', '57692' ]);
</script>

</body>
</html>
