<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://xaviernewswire.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://xaviernewswire.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>A call for unity against the middle</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://xaviernewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://xaviernewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; A call for unity against the middle Comments Feed" href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xaviernewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a73cb583f7dde74040ce942e48d47b88' href='https://xaviernewswire.com/_static/??-eJyVkV1uwyAQhC9UsrLUpu1D1aNUGFZ4a2Atdonr29eO0/+kSV6sWZj5YPA4GMdZMSsMsQbKAqHOY4slQFspemgju95EaostE4hOETdO5Gb8G4124qomFPL/Gx3vqQKeRD8nczSjHSYUaAtbLx2irugZIgLoSbmYNf87mar5OHAcHCfpYIfZcwFblZNVJQeKb2rSzLFmJB9QzTf8YWXxnKryijpY10NiX5dYpH7+XtPkHPmFsoOAGQvNFjkuL73e2khg3lMbik1f6lqE8mAGFj3R9lRcOlvQW++nvaQcLnoAYUc2msiB5cewSZTPEZZ/edCL9Tk9Ndvmtrm/2z48vgPKvSie' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='broadsheet-style-inline-css'>
.tax-tags, .footer-top-tags, .postmetadata .text-by, .postmetadata .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://xaviernewswire.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://xaviernewswire.com/_static/??-eJyNjFEKgCAQBS+UaT+RH9FZLJdUXC1dkW6fRQcIHszPzKsHs2HzRUPmru0skK4PDO2eFEGPNvQud/VgWwwEgTgZwFasKSqdDQA9cfZWQ/pjonofF5yHUchplIMUN1rLMtc='></script>
<link rel="https://api.w.org/" href="https://xaviernewswire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://xaviernewswire.com/wp-json/wp/v2/posts/95861" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xaviernewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xaviernewswire.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/" />
<link rel='shortlink' href='https://wp.me/p3HNee-oW9' />
<link rel="alternate" type="application/json+oembed" href="https://xaviernewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxaviernewswire.com%2F2021%2F02%2F25%2Fa-call-for-unity-against-the-middle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xaviernewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxaviernewswire.com%2F2021%2F02%2F25%2Fa-call-for-unity-against-the-middle%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="We can all agree that Americais extremely politically divided. However, the problem doesn’t come from going too far right or too far left. The problem instead lies in being too centrist. The far left and far right of the country need to band together over their shared hatred of centrists. On a macro scale, both&hellip;" />
<style>
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A call for unity against the middle" />
<meta property="og:url" content="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/" />
<meta property="og:description" content="We can all agree that Americais extremely politically divided. However, the problem doesn’t come from going too far right or too far left. The problem instead lies in being too centrist. The far le…" />
<meta property="article:published_time" content="2021-02-25T15:19:59+00:00" />
<meta property="article:modified_time" content="2021-02-25T15:19:59+00:00" />
<meta property="og:image" content="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/american-unity-diversity-partnership-as-hands-group-diverse-people-connected-together-shaped-support-community-symbol-195017176.jpg?fit=800%2C475&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A call for unity against the middle" />
<meta name="twitter:image" content="https://i0.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/american-unity-diversity-partnership-as-hands-group-diverse-people-connected-together-shaped-support-community-symbol-195017176.jpg?fit=800%2C475&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-95861 single-format-standard wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-active themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content tags-hidden author-hidden">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://xaviernewswire.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://xaviernewswire.com/" title="Home">
									</a>
			</h1>

			<h2 class="description">
							</h2>

			<div class="postmetadata">
<span class="header-date">Thursday, February 25th, 2021</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://xaviernewswire.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://xaviernewswire.com/" title="" rel="home" class="header-image">
			<img src="https://xaviernewswire.com/wp-content/uploads/2019/09/cropped-newswire-3.jpg" width="1140" height="88" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31178"><a href="https://xaviernewswire.com/category/campus-news/">Campus News</a></li>
<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31179"><a href="https://xaviernewswire.com/category/u-s-world-news/">U.S. &amp; World News</a></li>
<li id="menu-item-31180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31180"><a href="https://xaviernewswire.com/category/opinions-editorials/">Opinions &amp; Editorials</a></li>
<li id="menu-item-31181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31181"><a href="https://xaviernewswire.com/category/sports/">Sports</a></li>
<li id="menu-item-31182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31182"><a href="https://xaviernewswire.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-31183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31183"><a href="https://xaviernewswire.com/category/features/">Back Page</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="https://xaviernewswire.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32112"><a href="https://xaviernewswire.com/31488-2/">Archive</a></li>
<li id="menu-item-31734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31734"><a href="https://xaviernewswire.com/about-us/">About Us</a></li>
<li id="menu-item-33821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33821"><a href="https://xaviernewswire.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-95725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95725"><a href="https://xaviernewswire.com/podcasts/">Podcasts</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://xaviernewswire.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://xaviernewswire.com/2021/02/25/sga-aims-for-transparent-budget/" class="bump-view" data-bump-view="tp">SGA aims for transparent budget</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2021/02/25/the-back-stage/" class="bump-view" data-bump-view="tp">The Back Stage</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2021/02/25/were-all-misogynists-part-1/" class="bump-view" data-bump-view="tp">We’re all misogynists: Part 1</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2021/02/25/theatre-tech-team-takes-the-show/" class="bump-view" data-bump-view="tp">Theatre tech team takes the show</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2021/02/22/pizza-atm-on-pause-due-to-tech-problems/" class="bump-view" data-bump-view="tp">Pizza ATM on pause due to tech problems</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2018/03/01/bop-banger-jam-a-contemplation-on-musical-forms/" class="bump-view" data-bump-view="tp">Bop, banger, jam: a contemplation on musical forms</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/24/the-good-and-the-bad-of-zoom-classes/" class="bump-view" data-bump-view="tp">The good and the bad of Zoom classes</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/" class="bump-view" data-bump-view="tp" aria-current="page">A call for unity against the middle</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2021/02/25/xu-dining-keeps-students-fed-during-quarantine/" class="bump-view" data-bump-view="tp">XU Dining keeps students fed during quarantine</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2021/02/25/naacp-sues-trump-and-guiliani/" class="bump-view" data-bump-view="tp">NAACP sues Trump and Guiliani</a>					</li>
				</ul></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p>The <em>Newswire</em> was originally called <em>The Xavierian News</em> and was founded by Xavier’s law school in 1915.</p>
<p>Today, The Xavier <em>Newswire</em> is the independent student newspaper of Xavier University.</p>
<p>We serve the 5,000 students of Xavier in addition to the faculty, staff, alumni, and local community. It is an 8-16 page newspaper which covers campus news and events, Xavier athletics, the Cincinnati arts scene, and events in the Cincinnati area. Circulation of the paper is 1,800, and the paper is available for free at many locations on Xavier’s campus.</p>
<p>The <em>Newswire</em> is published on Wednesdays. Staff meetings are on Thursdays. Anyone is welcome to attend. Contact us for more info.</p>
<p>The <em>Newswire </em>can be best reached via email at newswire@xavier.edu or by phone at 513-745-3561.</p>
<p>&nbsp;</p>
</div>
		</div></section><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">2020-21 Editorial Staff</h3>			<div class="textwidget"><p><strong>Editor-in-Chief: </strong>Heather Gast</p>
<p><strong>Managing Editor: </strong>Alex Budzynski</p>
<p><strong>Campus News: </strong>Joseph Cotton</p>
<p><strong>US &amp; World News: </strong>Mo Juenger</p>
<p><strong>Opinions &amp; Editorial: </strong>Charlie Gstalder</p>
<p><strong>Sports: </strong>Joe Clark</p>
<p><strong>Back Page: </strong>Aidan Callahan</p>
<p><strong>Arts and Entertainment: </strong>Kate Ferrell</p>
<p><strong>Head Copy Editor: </strong>Molly Hulligan</p>
<p><strong>Online Editor: </strong>Mya Priester</p>
<p><strong>Photo Editor: </strong>Desmond Fischer</p>
</div>
		</div></section></div>
	<div class="main-content">
<article id="post-95861" class="post-95861 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-sebastian-aguilar">
<a href="https://xaviernewswire.com/category/features/" class="post-lead-category">Features</a>
<h1 class="title">A call for unity against the middle</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://xaviernewswire.com/author/priesterm/" title="View all posts by priesterm" rel="author">priesterm</a></span> <span class="text-on">on</span> <a href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/" title="10:19 am" rel="bookmark"><time class="entry-date" datetime="2021-02-25T10:19:59-05:00">25 Feb 2021</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">

<div class="wp-block-image"><figure class="alignleft size-large"><a href="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?ssl=1"><img data-attachment-id="95862" data-permalink="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/screen-shot-2021-02-25-at-10-17-54-am/" data-orig-file="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?fit=236%2C223&amp;ssl=1" data-orig-size="236,223" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-02-25-at-10.17.54-AM" data-image-description data-medium-file="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?fit=236%2C223&amp;ssl=1" data-large-file="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?fit=236%2C223&amp;ssl=1" loading="lazy" width="236" height="223" src="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?resize=236%2C223&#038;ssl=1" alt class="wp-image-95862 jetpack-lazy-image" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?resize=236%2C223&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="95862" data-permalink="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/screen-shot-2021-02-25-at-10-17-54-am/" data-orig-file="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?fit=236%2C223&amp;ssl=1" data-orig-size="236,223" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2021-02-25-at-10.17.54-AM" data-image-description="" data-medium-file="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?fit=236%2C223&amp;ssl=1" data-large-file="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?fit=236%2C223&amp;ssl=1" loading="lazy" width="236" height="223" src="https://i1.wp.com/xaviernewswire.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-25-at-10.17.54-AM.png?resize=236%2C223&#038;ssl=1" alt="" class="wp-image-95862" data-recalc-dims="1"/></noscript></a></figure></div>



<p>We can all agree that Americais extremely politically divided. However, the problem doesn’t come from going too far right or too far left. The problem instead lies in being too centrist.</p>



<p>The far left and far right of the country need to band together over their shared hatred of centrists. On a macro scale, both the far left and far right have much more in common with each other than they do with the more moderate parts of their parties. Both sides view an exclusive group of people as the reason that the country is the way that it is. For the far left, this group would be billionaires. For the alt-right, this group would be the coastal elites. They both seek a drastic change to the current system and are willing to do what it takes to get there. The main attractive quality to these extremes is that they actually get stuff done and have firebrand voices advocating for them. The centrist wings of the two parties are the ones to continue the neoliberal and neoconservative policies of mass surveillance, free trade and continued military expansion. Whereas, surprisingly, both the far left and the far right want to curtail all of these. Both Ron Paul and Bernie Sanders have advocated to abolish the CIA and dismantle the Patriot Act, both are strong non-interventionists when it comes to foreign wars and both had strong objections to NAFTA and other free trade acts.</p>



<p>The center-left and center-right of the country can’t manage to do anything to benefit people. The centrists of the left are too caught up in identity politics to get $2000 stimulus checks passed even with a majority. When the Biden administration was asked what they were doing to help small businesses, President Joe Biden’s press secretary said, “First and foremost he nominated a woman to lead the small business administration” and didn’t say what they were doing to address the issue. While having women in positions of power is awesome, I would rather they focus on fixing the issue at hand instead of deflecting to the identity of their appointees and calling it a day. The centrists of the right-wing are too caught up in means testing stimulus packaging and making sure that the system can’t be exploited. Which in theory sounds like a good idea, however, the situation at hand is far too dire to try to weed out social parasites and screw over people that need the stimulus. The amount of fraud in social programs isn’t even that high, and most criticisms against them using fraud as the main argument are trying to tear down the social program rather than honestly trying to prevent fraud. Both centrist wings of the parties are obstructionist and actively screw people over.</p>



<p>If the fringes of both parties work together in opposition to the center, they could get so much more done and could overcome the decades of neoliberal and neoconservative rule on majority politics. While I disagree vehemently about most of the things the far- right advocates for, that doesn’t mean we can’t still work together on the stuff we do agree on. Right now is the time for the far right and the far left to unite in opposition to the center to hold the current center-left administration accountable and advocate for meaningful changes to the country. After we’ve accomplished these changes and have successfully overcome neoliberalism and neoconservatism, the former fringes of the party will be able to get stuff done for the American people instead of engaging in obstructionist bullshit.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95861" class="share-facebook sd-button share-icon" href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95861" class="share-twitter sd-button share-icon" href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://xaviernewswire.com/2021/02/25/a-call-for-unity-against-the-middle/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54766350-95861-6037f8e0ba676' data-src='https://widgets.wp.com/likes/#blog_id=54766350&amp;post_id=95861&amp;origin=xaviernewswire.com&amp;obj_id=54766350-95861-6037f8e0ba676' data-name='like-post-frame-54766350-95861-6037f8e0ba676'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://xaviernewswire.com/category/features/" rel="category tag">Features</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://xaviernewswire.com/tag/sebastian-aguilar/" rel="tag">Sebastian Aguilar</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://xaviernewswire.com/2021/02/25/were-all-misogynists-part-1/" rel="prev">We’re all misogynists: Part 1</a></span>
	</div>
</nav>
<section class="content-comments">
<p class="must-log-in">You must <a href="https://xaviernewswire.com/wp-login.php?redirect_to=https%3A%2F%2Fxaviernewswire.com%2F2021%2F02%2F25%2Fa-call-for-unity-against-the-middle%2F%23respond">log in</a> to post a comment.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow us on Twitter!</h3><a class="twitter-timeline" data-theme="dark" data-border-color="#0099CC" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/xaviernewswire" href="https://twitter.com/xaviernewswire">My Tweets</a></div></section><section id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h3 class="widgettitle">Instagram</h3><p>No Instagram images were found.</p></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://xaviernewswire.com/category/campus-news/">Campus News</a> <a href="https://xaviernewswire.com/tag/mo-juenger/">mo juenger</a></li>		</ul>
		<div class="footer-credits">
			<a></a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202108'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/xaviernewswire.com\/2021\/02\/25\/a-call-for-unity-against-the-middle\/":95861};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/25/a-call-for-unity-against-the-middle/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://xaviernewswire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-133c67633fe6e4d9e031b31ce3781262' href='https://xaviernewswire.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/xaviernewswire.com\/wp-admin\/admin-ajax.php","nonce":"5567b34514","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/xaviernewswire.com\/wp-login.php?redirect_to=https%3A%2F%2Fxaviernewswire.com%2F2021%2F02%2F25%2Fa-call-for-unity-against-the-middle%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://xaviernewswire.com/_static/??-eJytkdFOwzAMRX+ILkyd2BPiU1CamtatE4fYWem+nky0UAmEqMRTFDvn+l5nipXjoBDURModBjEDaLRuNM8YnGkyUmtiz8phOQ4ew2GQu+k76rghdqOYFkXN8FWobEBvFXk/Sdj12vDbAhZTlFuQjzfeF5EqQaT5F1s/JNIJVSFVih4IA/yBvkBoORmblUsURbd2KrLXuSr5umJLkrtZw6KRBNwtMjcC6VKGRab5BYn+e9imtG8LkUU9iBRyHzi8ZkjzYfWUQPC6U4JwLAmKTobehpYgbfjtL5cr+AbaffLOJs4C9Lm3tbDIPPnH48OxPp3PdX3/Do/6JuQ='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://xaviernewswire.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202108#ver=202108' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'54766350',post:'95861',tz:'-5',srv:'xaviernewswire.com'} ]);
	_stq.push([ 'clickTrackerInit', '54766350', '95861' ]);
</script>

</body>
</html>
<!--
	generated 85 seconds ago
	generated in 0.212 seconds
	served from batcache in 0.001 seconds
	expires in 215 seconds
-->
