<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://xaviernewswire.com/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://xaviernewswire.com/wp-content/themes/broadsheet/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<title>Xavier announces new Division | Spikeball team</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Roboto:500:latin,latin-ext","Roboto:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://xaviernewswire.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Roboto",sans-serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Roboto",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Roboto",sans-serif;font-weight:500;font-style:normal}.wf-active h1{font-style:normal;font-weight:500}.wf-active h2{font-style:normal;font-weight:500}.wf-active h3{font-style:normal;font-weight:500}.wf-active h4{font-style:normal;font-weight:500}.wf-active h5{font-style:normal;font-weight:500}.wf-active h6{font-style:normal;font-weight:500}</style>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://xaviernewswire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://xaviernewswire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Xavier announces new Division | Spikeball team Comments Feed" href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/xaviernewswire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-08b4b6c5bf6bcd80976b066c8bdd4111' href='https://xaviernewswire.com/_static/??-eJyVkV1uwyAQhC9Usq4qVclD1aNUGFZ4a2Atdonr29dO0v+4SV6sWZj5YPA4GMdZMSsMsQbKAqHOY4slQFspemgju95EaostE4hOETdO5G78G4124qomFPL/Gx0fqAKeRD8nczajHSYUaAtbLx2iHtEzRATQk3Ixx/zvZKrm48BxcJykgz1mzwVsVU5WlRwovqlJM8eakXxANd/wp5XFs1blFXWwrofEvi6xSP38vaXJJfILZQcBMxaaLXJeXnu9YyOBeU9tKDZ9qVsRyoMZWHSl7VpcOlvQW++ng6QcrnoAYUc2msiB5cewSZQvEZZ/edKL9Tk93T82D7um2e6278quKJo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='broadsheet-style-inline-css'>
.tax-tags, .footer-top-tags, .postmetadata .text-by, .postmetadata .author { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='broadsheet-style-neuton-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=1.0' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://xaviernewswire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='broadsheet-script-main-js-extra'>
var js_i18n = {"next":"next","prev":"previous","menu":"Menu"};
</script>
<script type='text/javascript'  src='https://xaviernewswire.com/_static/??wp-content/themes/broadsheet/js/slider.js,wp-content/themes/broadsheet/js/main.js?m=1581640195'></script>
<link rel="https://api.w.org/" href="https://xaviernewswire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://xaviernewswire.com/wp-json/wp/v2/posts/62659" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://xaviernewswire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://xaviernewswire.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Lighter Side &#8211; 11/2/20' href='https://xaviernewswire.com/2020/11/02/the-lighter-side-11-2-20/' />
<link rel='next' title='New intramural sport to bore and educate' href='https://xaviernewswire.com/2020/11/04/new-intramural-sport-to-bore-and-educate/' />

<link rel="canonical" href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/" />
<link rel='shortlink' href='https://wp.me/p3HNee-giD' />
<link rel="alternate" type="application/json+oembed" href="https://xaviernewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxaviernewswire.com%2F2020%2F11%2F04%2Fxavier-announces-new-division-spikeball-team%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://xaviernewswire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fxaviernewswire.com%2F2020%2F11%2F04%2Fxavier-announces-new-division-spikeball-team%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Club will hopefully be composed by more than just shirtless fathers By Olivia Turkeyton, Gossip Girl Photo courtesy of Creative CommonsA rare sight: Somebody playing Spikeball with their shirt on. With Xavier adding a D1 Spikeball team, competition will begin in Fall 2021. Xavier is already actively recruiting the next crop of Spikeball stars. In&hellip;" />
<style>
	.masthead .branding h1.logo,
	.masthead .branding h2.description {
		clip: rect( 1px, 1px, 1px, 1px );
		position: absolute;
	}
</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Xavier announces new Division | Spikeball team" />
<meta property="og:url" content="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/" />
<meta property="og:description" content="Club will hopefully be composed by more than just shirtless fathers By Olivia Turkeyton, Gossip Girl Photo courtesy of Creative CommonsA rare sight: Somebody playing Spikeball with their shirt on. …" />
<meta property="article:published_time" content="2020-11-05T02:39:31+00:00" />
<meta property="article:modified_time" content="2020-11-05T02:39:31+00:00" />
<meta property="og:image" content="https://xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png" />
<meta property="og:image:width" content="428" />
<meta property="og:image:height" content="345" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Xavier announces new Division | Spikeball team" />
<meta name="twitter:image" content="https://xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-62659 single-format-standard wp-embed-responsive singular themes-sidebar1-active themes-sidebar2-inactive themes-sidebar3-active themes-category-summaries-inactive themes-has-featured-posts themes-has-primary-content tags-hidden author-hidden">

<div class="container hfeed">

	<header class="masthead" role="banner">

		
		<div class="branding">

<a href="https://xaviernewswire.com/" class="site-logo-link" rel="home" itemprop="url"></a>
			<h1 class="logo">
				<a href="https://xaviernewswire.com/" title="Home">
									</a>
			</h1>

			<h2 class="description">
							</h2>

			<div class="postmetadata">
<span class="header-date">Thursday, November 5th, 2020</span>			</div>

		</div>

		<form method="get" class="searchform" action="https://xaviernewswire.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>

	</header>

			<a href="https://xaviernewswire.com/" title="" rel="home" class="header-image">
			<img src="https://xaviernewswire.com/wp-content/uploads/2019/09/cropped-newswire-3.jpg" width="1140" height="88" alt="" />
		</a>

	<nav class="menu-primary" role="navigation">
		<div class="menu">
			<h3 class="menu-toggle">Menu</h3>
<div class="menu-menu-1-container"><ul id="nav" class="menu-wrap clearfix"><li id="menu-item-31178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31178"><a href="https://xaviernewswire.com/category/campus-news/">Campus News</a></li>
<li id="menu-item-31179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31179"><a href="https://xaviernewswire.com/category/u-s-world-news/">U.S. &amp; World News</a></li>
<li id="menu-item-31180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31180"><a href="https://xaviernewswire.com/category/opinions-editorials/">Opinions &amp; Editorials</a></li>
<li id="menu-item-31181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31181"><a href="https://xaviernewswire.com/category/sports/">Sports</a></li>
<li id="menu-item-31182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31182"><a href="https://xaviernewswire.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-31183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31183"><a href="https://xaviernewswire.com/category/features/">Back Page</a></li>
<li id="menu-item-31227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31227"><a href="https://xaviernewswire.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32112"><a href="https://xaviernewswire.com/31488-2/">Archive</a></li>
<li id="menu-item-31734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31734"><a href="https://xaviernewswire.com/about-us/">About Us</a></li>
<li id="menu-item-33821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33821"><a href="https://xaviernewswire.com/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-38621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38621"><a href="https://xaviernewswire.com/newswire-live/">Newswire Live</a></li>
</ul></div>		</div>
	</nav>

	<div class="main">
<div class="col-sidebar sidebar-small" role="complementary">
<section id="search-4" class="widget widget_search"><div class="widget-wrap"><form method="get" class="searchform" action="https://xaviernewswire.com/" role="search">
	<label>
		<span class="screen-reader">Search for...</span>
		<input type="search" value="" name="s" class="searchfield text" placeholder="Search..." />
	</label>
	<button class="searchsubmit">&#62464;</button>
</form>
</div></section><section id="top-posts-5" class="widget widget_top-posts"><div class="widget-wrap"><h3 class="widgettitle">Top Posts &amp; Pages</h3><ul>				<li>
					<a href="https://xaviernewswire.com/2020/10/29/sports-gambling-set-to-be-legalized-in-ohio/" class="bump-view" data-bump-view="tp">Sports gambling set to be legalized in Ohio</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/24/the-good-and-the-bad-of-zoom-classes/" class="bump-view" data-bump-view="tp">The good and the bad of Zoom classes</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2018/03/01/bop-banger-jam-a-contemplation-on-musical-forms/" class="bump-view" data-bump-view="tp">Bop, banger, jam: a contemplation on musical forms</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/06/05/say-their-names/" class="bump-view" data-bump-view="tp">Say their names.</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/10/29/the-electoral-college-is-undemocratic/" class="bump-view" data-bump-view="tp">The Electoral College is undemocratic</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/11/04/police-notes-asteria-on-the-loose/" class="bump-view" data-bump-view="tp">Police notes: Asteria on the loose</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/11/02/sga-requests-that-s-u-options-are-expanded/" class="bump-view" data-bump-view="tp">SGA requests that S/U options are expanded</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/11/04/new-intramural-sport-to-bore-and-educate/" class="bump-view" data-bump-view="tp">New intramural sport to bore and educate</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/11/04/the-sad-page-11-5-20/" class="bump-view" data-bump-view="tp">The Sad Page-11/5/20</a>					</li>
								<li>
					<a href="https://xaviernewswire.com/2020/08/13/swifts-folklore-bop-or-flop/" class="bump-view" data-bump-view="tp">Swift’s folklore: Bop or Flop?</a>					</li>
				</ul></div></section><section id="text-11" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">About Us</h3>			<div class="textwidget"><p>The <em>Newswire</em> was originally called <em>The Xavierian News</em> and was founded by Xavier’s law school in 1915.</p>
<p>Today, The Xavier <em>Newswire</em> is the independent student newspaper of Xavier University.</p>
<p>We serve the 5,000 students of Xavier in addition to the faculty, staff, alumni, and local community. It is an 8-16 page newspaper which covers campus news and events, Xavier athletics, the Cincinnati arts scene, and events in the Cincinnati area. Circulation of the paper is 1,800, and the paper is available for free at many locations on Xavier’s campus.</p>
<p>The <em>Newswire</em> is published on Wednesdays. Staff meetings are on Thursdays. Anyone is welcome to attend. Contact us for more info.</p>
<p>The <em>Newswire </em>can be best reached via email at newswire@xavier.edu or by phone at 513-745-3561.</p>
<p>&nbsp;</p>
</div>
		</div></section><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle">2020-21 Editorial Staff</h3>			<div class="textwidget"><p><strong>Editor-in-Chief: </strong>Heather Gast</p>
<p><strong>Managing Editor: </strong>Alex Budzynski</p>
<p><strong>Campus News: </strong>Joseph Cotton</p>
<p><strong>US &amp; World News: </strong>Mo Juenger</p>
<p><strong>Opinions &amp; Editorial: </strong>Charlie Gstalder</p>
<p><strong>Sports: </strong>Joe Clark</p>
<p><strong>Back Page: </strong>Aidan Callahan</p>
<p><strong>Arts and Entertainment: </strong>Kate Ferrell</p>
<p><strong>Head Copy Editor: </strong>Molly Hulligan</p>
<p><strong>Online Editor: </strong>Mya Priester</p>
<p><strong>Photo Editor: </strong>Desmond Fischer</p>
</div>
		</div></section></div>
	<div class="main-content">
<article id="post-62659" class="post-62659 post type-post status-publish format-standard hentry category-sports tag-olivia-turkeyton tag-satire">
<a href="https://xaviernewswire.com/category/sports/" class="post-lead-category">Sports</a>
<h1 class="title">Xavier announces new Division | Spikeball team</h1>	<div class="postmetadata">
<span class="text-by">By</span> <span class="author vcard"><a class="url fn n" href="https://xaviernewswire.com/author/priesterm/" title="View all posts by priesterm" rel="author">priesterm</a></span> <span class="text-on">on</span> <a href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/" title="9:39 pm" rel="bookmark"><time class="entry-date" datetime="2020-11-04T21:39:31-05:00">4 Nov 2020</time></a>		<span class="sep sep-commentcount">&bull;</span> <span class="commentcount">( <a href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/#respond">Leave a comment</a> )</span>
	</div>
	<section class="entry">

<h2>Club will hopefully be composed by more than just shirtless fathers</h2>



<h5>By Olivia Turkeyton, Gossip Girl</h5>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?ssl=1"><img data-attachment-id="62661" data-permalink="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/screen-shot-2020-11-04-at-9-37-38-pm/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?fit=428%2C345&amp;ssl=1" data-orig-size="428,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-11-04-at-9.37.38-PM" data-image-description data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?fit=300%2C242&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?fit=428%2C345&amp;ssl=1" loading="lazy" width="428" height="345" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?resize=428%2C345&#038;ssl=1" alt class="wp-image-62661 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?w=428&amp;ssl=1 428w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?resize=300%2C242&amp;ssl=1 300w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?resize=100%2C80&amp;ssl=1 100w" data-lazy-sizes="(max-width: 428px) 100vw, 428px" data-lazy-src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?resize=428%2C345&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="62661" data-permalink="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/screen-shot-2020-11-04-at-9-37-38-pm/" data-orig-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?fit=428%2C345&amp;ssl=1" data-orig-size="428,345" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-11-04-at-9.37.38-PM" data-image-description="" data-medium-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?fit=300%2C242&amp;ssl=1" data-large-file="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?fit=428%2C345&amp;ssl=1" loading="lazy" width="428" height="345" src="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?resize=428%2C345&#038;ssl=1" alt="" class="wp-image-62661" srcset="https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?w=428&amp;ssl=1 428w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?resize=300%2C242&amp;ssl=1 300w, https://i2.wp.com/xaviernewswire.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-04-at-9.37.38-PM.png?resize=100%2C80&amp;ssl=1 100w" sizes="(max-width: 428px) 100vw, 428px" data-recalc-dims="1" /></noscript></a><figcaption><em>Photo courtesy of Creative Commons</em><br>A rare sight: Somebody playing Spikeball with their shirt on. With Xavier adding a D1 Spikeball team, competition will begin in Fall 2021. Xavier is already actively recruiting the next crop of Spikeball stars.</figcaption></figure></div>



<p>In the COVID-19 college sports world, spikeball is rising through the ranks to be considered the most competitive, most exciting and most watchable sport.&nbsp;</p>



<p>Across the country, universities are adding spikeball to their list of sports, and recruiters are seeking the nation’s top spikeball players.&nbsp;</p>



<p>At Xavier, discussions of scholarships for spikeball have begun, with some talks of full rides being given to those players who show exceptional promise.&nbsp;</p>



<p>Though spikeball season is over due to the onslaught of cold weather and high winds pushing the balls off course, Xavier’s spikeball players can sometimes be spotted playing a match.&nbsp;</p>



<p>Observe any spikeball match, and you’ll be enthralled by the fast pace and quick reflexes.&nbsp;</p>



<p>On warm days, players head down to the sand volleyball courts, taking up any space that could be used by volleyball players, and show off their skills.&nbsp;</p>



<p>Most players are college-age though one can always find a random group of dads playing a friendly game in the sand.&nbsp;</p>



<p>Most hope they won’t run into their professor playing, as these dads play shirtless, and that’s a conversation no one wants to have.&nbsp;</p>



<p>Since the lineup for spikeball is still in development, and Xavier wants to keep its team secret while they’re still in training, not much is known about the first season of competitive spikeball.&nbsp;</p>



<p>Teams could be made up of four, or it could be two versus two. No one has figured out how the point system works or what the exact rules are, or how the divisions will be formed but the season is shaping up to be an exciting one.&nbsp;</p>



<p>Would-be coaches are lining up to nab a spot leading Xavier’s spikeball team to victory against like of the University of Cincinnati and University of Dayton.&nbsp;</p>



<p>When asked about their team, a representative from UC responded, “What the hell is spikeball?”&nbsp;</p>



<p>Both UC and Dayton are following Xavier’s lead in keeping their spikeball teams and plans under wraps for now.&nbsp;</p>



<p>Spikeball’s biggest draw is its ability to provide safe play in the midst of a pandemic. Players can wear their masks and social distance, and the game primarily takes place outside.&nbsp;</p>



<p>Though most spikeball players, for some reason, prefer to almost completely strip down while playing, uniforms will be made up of long sleeves and jeans, according to reports from ESPN.&nbsp;</p>



<p>The first spikeball season will reportedly begin in the early fall of 2021, and excitement is brewing across the country.&nbsp;</p>



<p>Recruits are being flown in to tour campus and test out Xavier’s spikeball courts, located on Husman Yard and sometimes behind Brockman Hall when the Student Activities Council is hosting an activity.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62659" class="share-facebook sd-button share-icon" href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62659" class="share-twitter sd-button share-icon" href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://xaviernewswire.com/2020/11/04/xavier-announces-new-division-spikeball-team/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54766350-62659-5fa3a932afd73' data-src='https://widgets.wp.com/likes/#blog_id=54766350&amp;post_id=62659&amp;origin=xaviernewswire.com&amp;obj_id=54766350-62659-5fa3a932afd73' data-name='like-post-frame-54766350-62659-5fa3a932afd73'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="taxonomies">
		<p class="tax-categories taxonomy">
Categories: <a href="https://xaviernewswire.com/category/sports/" rel="category tag">Sports</a>		</p>
<p class="tax-tags taxonomy">Tagged as: <a href="https://xaviernewswire.com/tag/olivia-turkeyton/" rel="tag">Olivia Turkeyton</a>, <a href="https://xaviernewswire.com/tag/satire/" rel="tag">Satire</a></p>	</div>
	</section>
</article>
<nav class="postnav">
	<h1 class="screen-reader">Post navigation</h1>
	<div class="prev">
		<span class="more-link"><a href="https://xaviernewswire.com/2020/11/02/the-lighter-side-11-2-20/" rel="prev">The Lighter Side &#8211; 11/2/20</a></span>
	</div>
	<div class="next">
		<span class="more-link"><a href="https://xaviernewswire.com/2020/11/04/new-intramural-sport-to-bore-and-educate/" rel="next">New intramural sport to bore and educate</a></span>
	</div>
</nav>
<section class="content-comments">
<p class="must-log-in">You must <a href="https://xaviernewswire.com/wp-login.php?redirect_to=https%3A%2F%2Fxaviernewswire.com%2F2020%2F11%2F04%2Fxavier-announces-new-division-spikeball-team%2F%23respond">log in</a> to post a comment.</p></section>
	</div>
	</div>
<div class="col-sidebar sidebar-main" role="complementary">
<section id="twitter_timeline-4" class="widget widget_twitter_timeline"><div class="widget-wrap"><h3 class="widgettitle">Follow us on Twitter!</h3><a class="twitter-timeline" data-theme="dark" data-border-color="#0099CC" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar" href="https://twitter.com/xaviernewswire" href="https://twitter.com/xaviernewswire">My Tweets</a></div></section><section id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><div class="widget-wrap"><h3 class="widgettitle">Instagram</h3><p>No Instagram images were found.</p></div></section></div>
</div>

<footer role="contentinfo" id="footer" class="container">
	<section class="footer-wrap">
		<ul class="footer-site-content-links">
			<li class="footer-top-categories"><strong>Top categories: </strong> <a href="https://xaviernewswire.com/category/campus-news/">Campus News</a> <a href="https://xaviernewswire.com/tag/basketball/">Basketball</a></li>		</ul>
		<div class="footer-credits">
			<a></a>
			<span class="sep" role="separator" aria-hidden="true"> | </span>
		</div>
	</section>
</footer>

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202045'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/xaviernewswire.com\/2020\/11\/04\/xavier-announces-new-division-spikeball-team\/":62659};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/04/xavier-announces-new-division-spikeball-team/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://xaviernewswire.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-133c67633fe6e4d9e031b31ce3781262' href='https://xaviernewswire.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/xaviernewswire.com\/wp-admin\/admin-ajax.php","nonce":"c261648374","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/xaviernewswire.com\/wp-login.php?redirect_to=https%3A%2F%2Fxaviernewswire.com%2F2020%2F11%2F04%2Fxavier-announces-new-division-spikeball-team%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script type='text/javascript'  src='https://xaviernewswire.com/_static/??-eJyVkNFOxCAQRX9ISjeavhk/xVCYtNMODMJg7X69bLbVJhpjnwgD5+bcWaKyHASC6EhlwJD1BBKNnfUrBqv7guR0HFk4bEfjMTRTflh+opZ7Yjtn7TCLnr4HygT0RpDPk4TDKD1/bGCVouIg3/94X0NUgkjrH1q/NJIFRSApQQ+EAf5Bv0NwnLQpwrWKoN1fFJnrqmq/oWrlZG9qh9E5schZPORcyXPg9FYgrc3ulCDj9WQE4Vwb1JwCowmOIB344+LrFXwP7ly8NYlLBvra2z7YYl7886VrH9unS9t1n6wj/EI='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://xaviernewswire.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'54766350',post:'62659',tz:'-5',srv:'xaviernewswire.com'} ]);
	_stq.push([ 'clickTrackerInit', '54766350', '62659' ]);
</script>

</body>
</html>
